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Whiteboard Introduction 

Whiteboard is a kind of teaching software developed by Whiteboard, it is used together 

with interactive whiteboard, the operation of software is simple, the writing is fluent, powerful 

functions, teachers can use our teaching software when prepare lessons, class section, the 

software is used easily on various teaching courses and classroom teaching. Making a vivid and 

interactive environment for both students to study.  
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Whiteboard V3.0 new added function 

1. New added several more screen modes.  

Add Windows mode, Full screen mode, Annotation mode.  

2. New added teaching resources, subject tools 

Add Math tools, Physics tools, Chemistry tools 

3. New added pie chart and histogram chart.  

User can insert different kinds of pie chart, histogram chart into Whiteboard.  

4. New added formula.  

Enable user to insert formula on the page.   

5. New added chemical equation.   

Enable user to insert Chemical equation on the page.  

6. New added many kinds of page switching effect.  

Enable user to select different many kinds of page switching effect. 

7. New added magic pen.  

When user use magic pen to draw, the writing will disappear slowly, the page will still clear; 

when draw circle, it will start spotlight tool; when draw rectangle, it will start magnifier and 

enlarge the rectangle.  

8. New added object alignment.  

Enable user to select multiple objects aligned. 

9. Newly added hands shrink or enlarge objects after select the object when two user write on 

the multitouch electronic whiteboard.   

Enable two users simultaneously written on a multi-point touch whiteboard. The user can be 

hands shrink or enlarge objects when use under the multi touch mode if an object is 

selected. 

10. New added page theme editing functions 

Enable users to edit their own classroom theme. 

11. Newly added grid background display function.  

Allows the user to display the grid and edit grid style. 

12. Newly added many kinds of connected lines.  

Enable user to use different kinds of connected lines.  

13. Newly added a key to lock the screen.  

Enable user to lock the screen.  

14. Newly added increase recorder, clock, soft keyboard, calculator tools. 

Added many kinds of classroom tools.  

15. Newly added external tools.  

Enable user add tools in the computer into Whiteboard.  

16. Newly added customized tool’s button function.  

Allow the user to add or remove a tool button under Full Screen mode.. 

17. Newly added toolbar edge adsorption. 

Allow the user to move tool bar to upside edge or bottom side edge under Full Screen mode.  

18. New added mathematical tool edge to draw lines 

Enable user to draw lines when using mathematical tools.  

19. Newly added external images hotkey paste function 
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Enable user to paste external pictures into Whiteboard after click “Ctrl+V”. 

20. Newly added page playback function.  

Enable user to playback indicated page. 

 

21. Newly added search GOOGLE web image resources and drag use them . 

Enable users to search directly from GOOGLE web image resources, and you can drag the 

picture to apply to the software page. 

22. Newly smart search function 

 Smart Search feature is circled words of ordinary pen and then the software will 

automatically search for the keywords related resources, and can easily be searched drag 

to the software page 

23. Text To Speech function. 

This software can auto speech text, when users select text and then click “speech button”.   
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System requirements 

 

Item name specification 

Processor Pentium III 800MHz or higher 

Memory 1 GHz or higher 

DirectX V9.0c or  higher 

System Windows XP / Windows Vista / Windows  2003 / 

Windows 7 / Windows 8 / Windows 10 

Resolution (recommend) 1024 x 768  60 Hz 

Microsoft Office Office XP / 2002 / 2003 / 2007 

Web Browser  Internet Explorer，Firefox 

Video Equipment DirectX 9.0 and more powerful VGA graphics 

Audio Equipment Built-in sound card and speakers 
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Software install and uninstall 

Install 

1. Double click Setup Whiteboard V3.0.exe as image1-1.1，and then select language 

that you want for the software. Please refer to image 1-1.2.: 

   
         Image 1-1.1 

             

 

            Image 1-1.2 

2. After selected language, please click “OK”, then following image come out; please select 

“Next Step” to go ahead.  

 
Image 1-1.3 

1. Choose where you want to install： 

 

Image 1-1.4 
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2.  Installing，click next to continue： 

 

 Image 1-1.5 

3. After finishing, fast operation icon will be created in the start and desktop  

 

                                  Image 1-1.6 

Uninstall 

1. Enter Start—find Whiteboard ， click Uninstall as image 1-2.1; or select 

Installation Directory and find out “uninst.exe”, double click it same as image 1-2.2 
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 Image 1-2.1        

           Image 1-2.2 

2. Click“Uninst” and will show following image as 1-2.3, click “Next Step”, it will show 

Whiteboard uninstall page same as image1-2.4, if you don’t want to uninstall, please select 

Cancel. If yes, then please select “Uninstall” .When the green progress baron the right side, 

it is uninstalling, please refer to image 1-2.5.  

  

   Image 1-2.3         Image 1-2.4 

 

   Image 1-2.5                                        Image 1-2.6 
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Working mode of software  

  Whiteboard V3.0 whiteboard software have windows mode, full screen 

mode and annotation modes, user can switch freely during use. 

Windows mode 

  Windows mode is the default display mode after open software, , Windows mode 

including main menu bar, page writing area, page preview resource Preview display area network 

resources, toolbars, property setting tool, the Recycle Bin. The position of the toolbar can switch 

up and down, and the position of Page preview resource & Network resources can display right 

and left. Its main interface shown in Figure 2-1.1 as below: 

 
        Image 2-1.1 

Full screen mode 

  Full-screen mode means that software to fill the entire screen to maximum extension 

page writing area, Full-screen mode interface including the writing area, Page preview resource & 

Network resources area, Recycle Bin and toolbar which can move easily. Its main interface is 

shown in Figure 2-1.2: 
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        Image 2-2.1 

Annotation modes 

 

Screen mode switching 

1. Under Window mode, you can click on the menu bar "View" → "Full screen mode" to 

switch to Full-screen mode, or click on the "View" → "Annotation mode" switch to 
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annotation mode, as shown in Figure 2-4.1. You can also click the toolbar  

and click it, it will show like it:  , user can select Full screen mode 

and Annotation mode freely.  

         Image 2-4.1 

2. Full-screen mode or Annotation mode you can click on the floating toolbar as shown: 

"Window mode" button to switch to Windows mode, please click 

Full screen mode on the floating toolbar like: "Annotation 

mode" switch to Annotation mode, please click annotation mode on the floating toolbar 

shown in Figure: "Full screen mode" to switch to Full-screen mode. 
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Page operation 

New page 

 Means that inserts a blank page in the current file, the new page can be white page, green 

page, black page, or a background page with background images. 

1. Please operate one of below under Windows mode: 

 Click “Menu” →”Page”→”New Page”→”White page/Green page or Black page or 

Background page, e.g. 

                

 . The background pages will show as：

  

please select the picture that you want.  

 Click “New Page”  on the tool bar, it will show as:  
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 and then select the page you want.  

2. Full-screen mode or Annotation mode please refer to following: 

 Click floating toolbar Menu button→”Page”→”New Page”→”White 

page” or “Green page” or “Black page” or “Background page”. 

 Click floating toolbar ”New page” button and will show as

and then select the new page you want.  

Clear page 

Means clear the current page, please refer to following: 

 Click “Menu” →”Page” →”Clear page”, please refer to it：

 Full screen mode or Annotation mode menu 

button as image: 。 

 Double click Recycle bin 。 
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Delete page 

 Means delete the current page, please refer to following: 

 Click “Menu” → “Page” →  “Delete page”, it will delete 

 Click tool bar ”Delete page “button” to delete the current page. 

 Click”Page preview” button and then select “X” to delete the page 

you want, same as image:  

 

Notice: if there is only one page on the software and didn’t write anything, then “Delete page” is 

not effective!  

Page turning  

 Means page turning operations, including page up, page down, jump to the home page, 

end page or any. In the software the upper right corner of the page shows the current page 

number/total number of pages and zoom percentage, please refer to following: 

 Click “Menu” button(Full screen mode or Annotation mode) →”Page”
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→”Page up” or Page down” or “Home” or “ End”,e.g.  

 Click toolbar button Page up， page down. 

 Click Page preview button，and then move Page preview window 

on the right side screen, user can select any page that he want. E.g. 

 

Flip effect 

 Flip effect means added animation effect when turning page, 

Let page jump looks vivid, enhance the visual feeling. Whiteboard V3.0 offer 

Following 8 kinds of flip effect, they are: Corner of the rotation, the roll-out, folding, 

Mobile erase, page curl, flip, three-dimensional rotation, alternating gradient. Software default 

no Flip effect. 

 Under Windows mode, click “View” →”Flip effect”, then it will show following window, 

please select the flip effect you want. 
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Page zoom in/zoom out and Move page 

  Page zoom in and zoom out means the entire page (including the page size and page 

content size) enlarged or reduced, Move page means move page to arbitrary direction of the 

page 

 Please select  on the tool bar to zoom out the page, and click  to enlarge the 

page. Or select “ Menu” →” Page” →select ”Zoom in” Or “Zoom out”. 

 If the page has been filled with content, and would like to continue in the current page 

writing, user do not want to erase or emptied the contents of the front, you can continue to 

write using “Move page”. Here are the steps: Click  on the tool bar button or click 

“Page” on the menu bar→”Move page”, after selection, you will see the cursor become 

 ,and then press left key of the mouse to move page.  

Playback page 

  Playback page is to play back all steps of the current page. 
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 Please click  on the toolbar to playback the current page, or operate 

via Menu bar→”Page” →”Playback current page” .User can 

also playback any page after select” Playback selection page”, the screen will popup window 

as Figure3-7.1. User will see three radio buttons, they are Current page, All page, Select 

page.When user click” Select page”, user can select any page that wants to playback, there 

are 5 pages to select. Pleasebe kindly note that front page can’t larger than back page, it will 

show “Select incorrect page”. And “OK” button also can’t use, please refer to Figure 3-7.2.  

   

  Image 3-7.1                                       Image 3-7.2 

 After select Playback page, the software will start to playback automatically, the screen will 

show a tool to control the playback status, see image as following:  
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 Image 3-7.3 

 

Notice: Please do not operate other tools of the software, please click “Stop play” 

to stop it.  

   

Page preview 

  If the software has multiple pages, page preview function can quickly browse the 

page, and some corresponding operation, such as page quick jump, quick to delete a page... 

And so on. 

Open page preview: operate through “Menu” Bar, click “View” → "Page preview

, or directly click the “Page preview’ on the left or right side 

of the software.   

"page preview" button will appear below the page shown in figure 3-8.1 preview window. 

 

 

        Iamge 3-8.1 
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 Page preview operation: please refer to figure 3-8.1, there is a scroll bar on the right side 

of the Page preview window which can slide up and down in order to quickly browse pages, 

we briefly to built five pages for concise illustration. Obviously, the second page is the 

currently selected page consists of a red box logo. In front of the “Delete page” section we 

already know each Preview page top right corner there is a delete button to delete the 

page. Now introduce adjustment page sorting functionality, for example, we now want to 

change position of page 2 and page 3, user just need to move the mouse cursor to the 

preview page by pressing left key drag on page 2 to page preview the third page, and then 

the second page as a reminder of the mirror will appear in the third page as shown in 

figure 3-8.2, then releasing the mouse on page 2 and page 3 position switch as shown in 

figure 3-8.3.  

          

   Image 3-8.2        Image 3-8.3 

Page subject 

 Edit subject 

Function: all pages can have the same subject after set the page subject.  

Steps: “Menu"→ “Format” →”Page subject” → “Edit subject”, after you see a window

you can edit subject of the page and click “OK”, E.g. 

we insert on the top of the left side and click “OK”, all 
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other pages will have the same subject shown as below:  

 
 Delete subject: “Menu” → “Format” → “Page subject” → “Delete subject”. 

Background grid 

 Show grid: “Menu” → “Format” → “Background pattern” → “ Show grid”   

 Grid style: “Menu” →  “Format” →  “Background pattern” →  “Grid style” to set

 

Resource management 

  Resource management tool mainly contains Page preview, Resources preview, and 

Network resources. Page preview seen in the previous chapters, this chapter will not including 

this section. 

Resource window display, hide, and position of the switch 

 Display and hide. Menu→View→Page preview or Resources preview or Network resources, 
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please refer to figure4-1.1. Or select the button to display or hide the resource window 

directly . On the bottom part of the Page preview and 

Resources preview have a button: , after selected this button, the window 

will hide automatically when use don’t have operation.  

 
        Image 4-1.1 

 

 Position switch. After start the software resource management software tool is displayed 

in the left side of window, there is a button on the right side of the window: this is to 

switch right and left side of resources button.  This function convenient user to operate of 

the software when using the whiteboard, avoid walking around to operate resources. 

Resources preview 

 Software resources: Resources preview as shown in figure 4-2.1, Whiteboard V3.0 provide 

abundant subject resources, including Math, Chinese, Chemistry, Physical, English, History, 

Geography, Biology and so on. Meanwhile, user can add or delete resources, just use this 

button to add or delete on your personal computer:  

    

Image 4-2.1 
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 Software resources operation: the software resources operation is mainly a drag-and-drop 

operation, such as a picture page as shown in figure 4-2.2 drag and drop to the software, 

or a video file into the page as shown in figure 4-2.3 software, Whiteboard V3.0 software 

resources support images, MicroSoft office, WORD, Excle, PPT format, PDF and Flash, and 

most of the video and audio format file drag and drop to software page shows or play. 

 

                 Image 4-2.2 

 

 

                                   Image 4-2.3 
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Network resources 

 User can search information and resources through network search, Network resources also 

support drag and drop, the image shown as following:  

 
 

File operation 

Operating mainly includes the file of new file, save file, import file, export file, print, and send 

email. 

New file 

 Click "Menu" → "file" → "New file" to create a new file, start drawing or writing. The 

software will show a notice if user need to save previous file at the same time, Please 

select “ Yes” if want to save, and then select a directory to save, if don’t need to save, then 

please click on the button” No” to give up the file.  

Open file 

 Click "Menu" → "file" → "Open file" to open a file, or click on the toolbar to open 

a Whiteboard file or other files that Whiteboard V3.0 supports. It will show a notice when 

oen file, which is the same as open New file. 
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Save file 

 Click "Menu" → "file" → "Save file" to save a file, or click  button on the toolbar. 

The file will save as Whiteboard format file. 

 Auto save: Click "Menu" → "file" → "Auto save", it will popup up a window as following. 

 User can select “Don’t save file 

automatically” or select “Don’t save interval (1-100) , and then set the time, last is to 

select a directory to save the file. And click “OK”.  

Import file 

 Click "Menu" → "file" → "Import file" to import a file, please refer to figure5-4.1, and the 

please select a PPT, WORD, EXCEL or PDF file, click “ Open” button, and then import the 

file into software.  

 

        Image 5-4.1 

Export file 

 Click "Menu" → "file" → "Export file" to export a file, select a directory and write down 

the file name, then choose the document file such as PPT, WORD, PDF OR JPG to save file.  
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Send email 

 Click "Menu" → "file" → "Send email" to send the file to email address, see the image as 

below: and then edit Email 

sender’s email address and password, then edit receiver’s email address and subject and 

click” Send” button to send the file to reviver.  

Print 

 If the computer connects to printer, user can print the file through "Menu" → "file" → 

“Print” to open the winow which is to set, and then user can select accordingly per their 

needs and pages. Click “OK” to print the file.  
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Drawing and writing operation 

Attribute Settings 

  Drawing or writing often has some attributes such as color, width, transparency, style, 

sometimes user wants to modify already drawn file, so we describe the attributes here.  

Attribute settings under Windows mode ：  

Attribute settings Full screen or Annotation mode：  

 

 Colors：For the majority of strokes can set the color attribute; if you want to set the 

current operating strokes of color, or change the stroke color selected in the software page, 

you can click on the color button to open the Color Settings window  

Select the appropriate color. Individual strokes are not the color of this property, for example, 

the Creative pen, Texture pen inserted pictures can’t set the color attribute, and the color 

button is grey under this case. 

 Line width：Regarding painting line of Plain Shapes and Solid Shapes, user can set 

these properties and operating types of line width, the default line width is 4 , 
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and after select the line width, there is √ front of the line width. If the current operation 

stroke doesn’t have line width attribute, the Line width button will be in grey color.  

 Transparency：For a stroke with transparency attribute, user can click on the button 

and then select the corresponding values to set the current stroke the transparency value 

operation, user can see a hook before the transparency value, it means it is currently in 

use. .Generally, the transparency is 100, if the currnet operation stroke 

donesn’t have transparency attribute, the button will in grey color.  

 Line style and Line’s terminal: Line style means Solid line, dotted line, point, line, 

dotted line, double line drawing style such as dotted line. Line’s terminal means start point 

and end point style. With line attribute if you want to stroke set line terminal operation, you 

can click the line terminal this button to open the setting tool and then select the 

corresponding line styles, in a highlight status in the style of the line styles currently in use. 

Generally the default solid lines and terminal point no arrows.   

If the current operating stroke is neither line style nor have the terminal attribute, then line 

style and line terminal button will be in grey color 

Drawing pens.  

  Whiteboard V3.0 offer Normal pen, Highlighter pen, Brushed pen, Soft pen, Texture 

pen, Smart pen, Creative pen, and Magic pen.  User can choose through “Menu” → “Drawing” 

→ “Normal pen, Highlighter pen, Brushed pen, Soft pen, Texture pen, Smart pen, Creative pen, 

and Magic pen” to select pen.  User can click  on the toolbar, “Normal pen” is on the first 

one on the toolbar 
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, after select pens, please select line style, 

we will introduce one by one as following.  

 Normal pen: most often used pens, the line is smooth and no sharp edges, usually is 

opaque lines. Whiteboard list four commonly use color: red, black, green and blue, user can 

set other colors also.  

 Highlighter pens: it is a translucent pen. Whiteboard list four commonly use color: 

yellow, green, blue, pink highlighter pens, user can set other colors as well. 

 Brushed pen: it can write the effect of brush pens. 

 Soft pen: it is a straight line width and the line have same turning direction line 

width, line terminal have bevel 

 Texture pen: it is a line of brushes can be mapped with the texture effect. 

Whiteboard have 10 different kinds of Texture pens to choose, see some examples as 

following:  

 Smart pen: it is able to draw some simple geometric shapes to hand-painted sketch 

recognition, and then converted into a standard geometry. For example, arrow, rectangle, 

triangle, oval. 

 Creative pen: 6 different kinds of creative pens effect as following: 
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 Magic pen: it is a kind of paint brush will automatically fade away over time. When 

use it to draw an ellipse with the magic pen, the spotlights will be open, when use it to 

draw a rectangular sketches, the magnifier function will be open. 

 

Graphics 

  Stamper: enable user to select Stamper on the software. Riotoudio offer 10 different 

kinds of Stamper for choice . User can click “Menu” 

→ “Drawing” → “Stamper” → and then select different Stamper. Or click  on the 

toolbar to select Stamper. 

 2D graphic: User can click “Menu” → “Drawing” → “2D graphic” → and then 

select different plane figure. Or click  on the toolbar to select different shapes of 

plane figure . 

 3D graphic: User can click “Menu” → “Drawing” → “3D graphic” → and then 

select different graphic. Or click  on the toolbar to select different shapes of 3D 
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graphic . 

 

 Scrape brush and Scrape area: User can click “Menu” → “Drawing” → “Scrape area”, and 

then draw a rectangle graph as Scrape area , if want to scrape “Scrape 

area”, please click “Menu” →  “Drawing” →  “Scrape brush”, the mouse cursor will 

become like a brush, and then scrape the Scrape area: . 

 Pie chart and Histogram: Click “Menu” → “Drawing” → “Pie chart” or 

“Histogram”, or click  on the toolbar when it is Full screen mode or Annotation 

mode( (Notice: User need to add Pie chart button into software, Whiteboard don’t have this 

button by default),The Histogram set data image as following:  

 Please click the data want 

to edit or delete when user want to amend or delete data of the chart.  

Please click “OK” after set data, the software will show the pie chart: 
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  Flood fill: enable user to color fill the closed area, click “Menu” → “Drawing” → 

“Fill” or click   on the toolbar and then select colors .Please click the closed 

area to fill color, e.gl. Before color fill , after color fill . 

For 2D graphic or many 2D graphic, select them and click Flood fill to fill color: 

→ →  

 

 

 Insert images: 1. “Insert” → “Insert images” → “From gallery”, then drag the picture into 

software. 2. “Insert” → “Insert images” → “From file”, and select the picture from the 

computer. 3. Copy outside picture and use “Ctrl + V” to paste on the software page. 

  Insert table: Click from Menu bar, “Insert” → “Insert table”, or click  button 

on the toolbar, and then click the left side of mouse to drag the table, there is notice with 

Number * Number during dragging the table. Following is example of 3 lines and four 

columns table. Click the left side of mouse to drag the table please 

loosen when display OK .User can double click if want to write on the 
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table.  

 Insert Multimedia: click from Menu bar, “Insert” →  “Insert Multimedia” →  choose 

multimedia file from computer, Whiteboard support many kinds of Audio, Video and Flash 

documents. Or insert multimedia file from Resources windows, please refer to Chapter 

“Resources preview”.  

 Insert Hyperlinks: click from Menu bar, “Insert” → “Hyperlinks” Insert Hyperlink：

Through the "menu" → "insert" → "hyperlink" steps or click the menu button on the 

selected object, and then select the menu item" hyperlink "or" sound connection "，

You can open the hyperlink settings window： 

Then 

set the hyperlink，You can see from the above picture can be set not only the website 

hyperlinks can also set up the software page hyperlink, hyperlinks and local disk file. 

We enter the site name in the URL below to choose the angle icon click OK 

www.Google.com activate website hyperlink, for example。 

Now the page has been added a website hyperlink ，Click 

on the small icon in front can activate the hyperlink and open the site. 

Smart search 

 Smart search: The so-called intelligent search is circled keyword search function 

of all resources. Specific steps: Using normal pen write words ,and then click the 

toolbar button （also using menu ” Drawing -> 

Smart search”）,then  circled keywords, software will search Related Resources. For 

http://www.google.com/
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example, we write a word on white page, then using “Smart search” 

circled this word , now, we can see search result in dialog, and we can 

drag all resources into software page.  

 

 

Eraser 

 Eraser: Whiteboard provide big, medium, small and area four kinds of erasers. Click 

from Menu bar , “ Drawing” →  “ Eraser” then select different kinds of eraser

. Or click on the tool bar 
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to select different kinds of eraser .  

  Recycle bin: double click Recycle bin will delete the current page content; drag the 

selected content into Recycle bin will delete them from the page. 

Text and Faculty Tools 

 

Insert Text 

 Text: Click “Insert” -> “Insert Text” ->”Text” from Menu toolbar, then drag an area on the 

page and enter words. You could adjust the font from  

Toolbar as the following picture: 

When you select “Text”, as the following picture:  

And then click “Speech button” ,it will speech text automatically. 

 

                           

 Handwriting：Click “Insert” -> “Insert Text” ->”Handwriting” from Menu toolbar, and 

software could switch to Handwriting mode.  

→  

Notice: The Handwriting function is just for Win7 or above system, click the icon from 

toolbar, if your OS system is under Win7, the default function of is Text.  
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Disciplinary Tools 

  Click the icon from toolbar to open the Disciplinary Tools windows, there are 

Math, Physics and Chemistry Tools. 

 Math Tool：  

 Protractor：Click the edge of the Protractor and you could draw the arc as the 

protractor. You could move the Protractor by clicking and dragging it, rotate the protractor 

by clicking and dragging the circle , and exit it by clicking the cross  as the following 

picture:   

 

 Ruler：Click the edge of the ruler and you could draw a line on the graduated side. You 

could move the ruler by clicking and dragging it, rotate the protractor by clicking and 

dragging the circle , exit it by clicking the cross  and stretch it by clicking  as the 

following picture: 

  
    

 Compasses：open the compasses tool, rotate the top  to draw the circle，click 

to exit，drag the feet can expand the compasses, drag the area of  can move the 
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compasses.            

  Triangular：Click the edge of the Triangular and you could draw a line on the 

graduated side. You could move the Triangular by clicking and dragging it, rotate the 

protractor by clicking and dragging the circle , exit it by clicking the cross  as the 

following picture:  

       

 

Math formula：Click the Math formula and drag an area on the page, there will be a 

formula window. Click the symbols that you want from the menu on the window. e.g. input 

x2+y2=1 to the page, you need to click “=” from , then click the left part of , 

then click “+” from , then insert  to the left part of , enter x and 

y on the boxed and 2 in the label as the picture  .  You could set 
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the color and the size for the font of the formula. Double click the formula in the page to open 

the window again. 

→  

 

Math function: Click the icon, there will be a window including some math function, 

 drag the right one and add it on the page. 

 

 Physics Tools : 

Physical mechanical: Click the icon, there will be a window including some recourse 

about mechanics , drag the right one and add it on the page. 
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Physical Optical: Click the icon, there will be a window including some recourse about 

Optics , drag the right one and add it on the page. 

Physical electrical: Click the icon, there will be a window including some recourse 

about electrics , drag the right one and add it on the page. 

 Chemistry Tools : 

Chemical equation: Click the icon and drag an area on the page, there will be a chemical 

equation window as the following picture 
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, there 

will be an sample of “CaO+H2O && Ca(OH)2” on the window. Input another equation, you need to 

input the reaction condition between “&”and”&” as the following picture,

, we could select some 

common Reaction conditions from the Pull-down Menu on the window. Click OK then the 

equation will be shown on the page. 

Chemical equipments: Click the icon, there will be a window including some 
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recourse about electric , drag the right one and add it on the page. 

Tools 

  Reveal 

Function: Can free move the screen cover to cover a certain area, click  to change 

the type of cover and exit the function. 

 

Click “Tools”->”Reveal” from the menu or click the icon  from the toolbar.  
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Steps: By default it’s from the edges to the central, and you could click  to switch to type 

of central to up and down , or the type of central to left and right

. 

  Spotlight 

 Function：Highlights a selected area, and cover other area. 

 Click “Tools”->”Spotlight” from the menu or click the icon from the toolbar.  

 Steps: Click the small circle on the bottom right corner of the rectangle that out of highlight 

area as the picture  can change the size of highlight 

area. You could change the shapes of the highlight area or exit this function by clicking 

bottom right corner as the following picture
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 . You could use two fingers to 

zoom in or zoom out the area of Spotlight on our multitouch interactive whiteboard. 

 Easy-Doc camera 

 Function：Using video equipment to Read the images from the Exhibition display and show 

them on the page. 

 Click “Tools”->” Easy-Doc camera” from the menu or click the icon from the toolbar.   

 Steps: enable easy-doc camera and we could get a window , you could 

select the windows number that you want by dragging. E.g. click the mouse to drag a 2 X 2 

windows as the picture  then relaxe, there will be four windows show 

on the page as the following picture. If your video equipment is ready, just double click the 

window to show the Exhibition display. 
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Screen Record 

 Function: Record all the operation and voice on the screen and save.。 

 Click “Tools”->”Screen Record” from the menu or click the icon from the toolbar. 

 Steps: Click the first icon to start the record, click the second icon

to pause, click the last icon to save 

and exit the record. You need to select the root for the before saving the *.avi file. 

 Microphone 

 Function: Record the voice and save as audio file.  

 Click “Tools”->” Microphone” from the menu or click the icon from the toolbar. 

 Steps: Same as Screen Record. 

 Blank Screen 

 Function: to warn the Student to keep quiet。 

 Click “Tools”->” Blank Screen” from the menu or click the icon from the toolbar. 

 Steps: Click the screen or Space key or ESC to exit.  
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 Camera 

 Function: Screenshot.  

 Click “Tools”->” Camera” from the menu or click the icon  from the toolbar. 

 Steps: Select “Rectangular” to cut a rectangular 

area, select “Any region” to cut any shape of area, and select “Full screen” to copy the full 

screen 

Magnifier 

 Function: magnify an area on the page. 

 Click “Tools”->” Magnifier” from the menu or click the icon  from the toolbar, then 

drag an area on the page.  

 Steps: by default it will zoom in 2X (2 times), you could click  to zoom out, 

zoom in or exit the magnifier. The zoom in times is from 2 to 8.  
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 Soft Keyboard 

 Click “Tools”->” Soft Keyboard” from the menu or click the icon from the toolbar.  

 Calculator 

 Click “Tools”->” Calculator” from the menu or click the icon from the toolbar.  

 Digital Clock 

 Click “Tools”->” Digital Clock” from the menu or click the icon  from the toolbar. 

Other Tools 

 Function: Add the other tools to the software. 

 Click “Tools”->” Other Tools” from the menu. 

 Steps: Open the window and click “Add” on the window, you need to test the Name and 

select the right path for the tools. After adding the other tools, you could find it on by click 

“Tools” on the menu.   
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Edit 

 Selection 

  You can select objects or shapes to let it move, modify, rotate or delete.  

 Click “Edit”->” Select” from the menu or click the icon from the toolbar, then select an 

object on the page or drag an area to select several objects on the page. You could click 

“Edit”->” Select all” to select all the objects on the page. If an object is selected, the object 

will be surrounded by a dotted box as the picture , you 

could move the object by click the area inside the box. There are four small circles on the 

four corners, you could zoom in/out by clicking and dragging any of them. Click the yellow 

circle to rotate the object. Click the “Menu” icon as the picture to select other more 

functions.  



Whiteboard V3.0 User's manual 

48 
 

Undo and Redo 

  Undo: Back to last operation. Click “Edit”->” Undo” or click from the toolbar. 

 Redo: Redo the last operation Click “Edit”->” Redo” or click from the toolbar. 

Copy and Paste 

 Copy: Copy the selected object to the page of the software. Steps: Select an object 

then click “Edit”->”Copy” from the menu or click the icon from toolbar.  

 Cut: Cut the selected object to the page of the software. Steps: Select an object then 

click “Edit”->”Cut” from the menu or select “Cut” from the object menu . 

  Paste: Paste the copied or cut objects on the page of the software. Steps: Click 

“Edit”->”Paste” from the menu or click the icon  from toolbar or select “Paste” from 

the object menu. “Ctrl + V” could be used in the software。 

 Clone：Clone the selected objects to the page of software. Steps: Select an object then click 

“Edit”->”Clone” from the menu or select “Clone” from the object menu.  

 Delete: Delete the selected objects. Steps: Select an object then click 

“Edit”->”Delete” from the menu or select “Delete” from the object menu or drag the 

selected objects to the recycle . 

 Mirror: Mirror the selected object horizontal or vertical. Steps: Select an object, select 

“Mirror”, including Horizontal Mirror and Vertical Mirror on the object menu. E.g.: the 

original object is , the Horizontal Mirror is , the 
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Vertical Mirror is . 

Lock 

 Lock the object on the page. Steps: Select “Lock” from the object menu. 

Flip and Rotate 

 Flip: Flip the selective object horizontal or vertical. Steps: Select an object, select “Flip”, 

including Horizontal Mirror and Vertical Flip on the object menu. E.g.: the original object is 

, the Horizontal Flip is , the Vertical Flip is . 

 Rotation Angle: Rotate a selected object with different angle. Steps: Select an object, click 

Rotation Angle on the object menu, there are four angles 45o, 90o , 135o and 180o. You could 

click the yellow circle to Rotate any other angles.  

Combination functions 

 Combination: combine multi objects together. Steps: Click “Combination” on the object 

menu -> “Combine”. 

 Cancel Combination: cancel the combination. Steps: Click “Combination” on the object 



Whiteboard V3.0 User's manual 

50 
 

menu -> “Cancel Combine”. 

Alignment Functions 

  To align multi objects ( at least two objects) on the page. 

 Align Left: “Format”->”Alignment”->”Align Left”; 

 Align Right: “Format”->”Alignment”->”Align Right”; 

 Align Top: “Format”->”Alignment”->”Align Top”; 

 Align Bottom: “Format”->”Alignment”->”Align Bottom”; 

 Align Evenly Distribution Lines: “Format”->”Alignment”->”Evenly Distribution lines”; 

 Align Evenly Distribution Columns: “Format”->”Alignment”->”Evenly Distribution Columns”. 

 

Layer Sequence 

 The objects could be overlapped and have their priority sequence to show on the page. 

Steps: Select the objects, click “Layer sequence”, you could select “On top”, “Move up”, 

“Move down” or “On bottom” for the objects. 

 

Custom Buttons 

 Function: For Full Screen Model or Annotation Model. The customers could set their own 

function shortcut on the toolbar. 

 Steps: Click “Custom buttons” on Full Screen Model or Annotation Model as the following 

picture , there will be a window on the page
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, the left 

list includes the tools which have not been in the toolbar and the right one includes the 

tools have been in the toolbar. You could select the tools which you want and click “>>” 

button to add on the toolbar or click “<<” to delete the tools from the toolbar and click “OK” 

to confirm. You could select “Default” to make the toolbar to the default setting.  
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Whiteboard Server 

(1) Device connection 

After installing the software, there will be an icon  on the bottom right 

toolbar of your computer, right click it you will see below window: 

  

The icon have below three status with different colors: 

A. Grey means your computer doesn’t connected with a computer or doesn’t 

connected well 

B. Orange means the computer has connected with an IWB and it is single 

touch 

C. Green means the computer has connected with an IWB and it is 

multi-touch 

(2) Menu Functions 

A. Language: currently we have English, Portuguese, Simplified Chinese, Turkish. 

We can also customize languages for users. 
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B. Calibrate: Under below circumstances the whiteboard need to be calibrated: 

a. After connecting the IWB with projector and computer, please Calibrate before 

using.  

b. After changing the resolution 

c. After adjusting the projector 

d. After adjusting the IWB location 

There is some differences in Calibration multi-touch (for more about 

win7/win8/win10 multi-touch, you can also refer to the Win7 multi-touch user 

manual) 

 

 

 

C. Setting: Switching between Single touch and Multi-touch, the server icon will 

change colors. (Notices: it's old function for old version whiteboard/IFPD in 

2016 or earlier, it's disable in the new hardware in 2017) 

When click the setting, there will be a dialogue appear on the screen, you can choose 

between single touch and multi-touch. 
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After setting the device, the server will be a little different between single touch and 

multi-touch 

single touch Multi-touch 

 
 

Remark: the disable rightclick and 

disable PPT Notes are black, it means this 

two functions are available. When you 

click either of them, there will be a right 

icon in the front  

Remark: the disable rightclick and 

disable PPT notes is grey, it means this 

two functions are not available (because 

it processing automatically by the system 

Win7 you are using) 

 

D. Disable Right Click: Right click can’t use (Notices: it's old function for old 

version whiteboard/IFPD in 2016 or earlier, it's disable in the new hardware 

in 2017) 
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E. Disable PPT Notes: PPT Annotation can’t use (Notices: it's old function for 

old version whiteboard/IFPD in 2016 or earlier, it's disable in the new 

hardware in 2017) 

Set Shortcuts: Setting up the two horizontal hotkeys pasted on each side of the 

IWB. 

 

 

 

 

F. Test: Testing the board whether it works well or tell users to solve some small 

problem. (Notices: it's old function for old version whiteboard/IFPD in 2016 

or earlier, it's disable in the new hardware in 2017) 

 

 

 

 

a. LED Test:  
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Good  Problem 

  

 

Remark: Remark: the lower blank area will show 

you the Bad LED 

 

b. Drawing Test: There are three pages for drawing test. 

 

Page 1 3 3 

Blank 

   

Good 

   

Proble

m 

   

Remar

k 

Means this IWB have 

some problems 

The problems may 

caused by the bottom 

The problems may 

caused by the Left or 
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or top LED where the 

break happens 

Right LED where the 

break happens 

 

G. Help: Whiteboard User Manual 

H. Exit: Exit the server 

 

 

 

FAQs for using Whiteboard: 

1. Q: When repeat to calibrate the device on the multi-touch model, the 

calibration interface stop working. 

A: The window7 system will save the last calibration data for the multi-touch 

device. If the new calibration data is so different from the last one, the calibration 

is invalid. Solution: click Esc key to exit the calibration interface, and then open 

the control panel to clear the last calibration data as the following pictures: 
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2. Q: The Hotkeys on the whiteboard are not available? 

A: Please make sure that you have finished the “Whiteboard Calibration and Hotkeys 

Setting”. The following picture is the calibration for the whiteboard hotkeys: 

 

 

3. Q: It fails to switch the device between single-touch and multi-touch model 

sometimes? 

A: The touch model switching need to get the confirmation of the hardware, the 

confirmation does fail sometime. Solution: before switching the model, pull up the 

USB connector then plug it again. 

 

Thank you for using Whiteboard and hope you have a nice time with our 

software. 

 


